Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512503 - Satellite: '500 Internal Server Error' after navigation to 'Unassigned Profiles Group'
Summary: Satellite: '500 Internal Server Error' after navigation to 'Unassigned Profil...
Keywords:
Status: CLOSED DUPLICATE of bug 1512026
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard: ui:satellite
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 11:55 UTC by Ruslana Babyuk
Modified: 2017-11-13 14:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-13 14:34:38 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
screen (deleted)
2017-11-13 11:55 UTC, Ruslana Babyuk
no flags Details
log_file (deleted)
2017-11-13 11:56 UTC, Ruslana Babyuk
no flags Details

Description Ruslana Babyuk 2017-11-13 11:55:54 UTC
Created attachment 1351534 [details]
screen

Description of problem:
'500 Internal Server Error' after navigation to 'Unassigned Profiles Group'

Version-Release number of selected component (if applicable):
5.9.0.8

How reproducible:
100%

Steps to Reproduce:
1. Add provider
2. Navigate to 'Unassigned Profiles Group' in the navigation tree
3.

Actual results:
Got '500 Internal Server Error'

Expected results:
Page should be open without errors

Additional info:

Comment 2 Ruslana Babyuk 2017-11-13 11:56:21 UTC
Created attachment 1351535 [details]
log_file

Comment 3 Harpreet Kataria 2017-11-13 14:34:38 UTC

*** This bug has been marked as a duplicate of bug 1512026 ***


Note You need to log in before you can comment on or make changes to this bug.