Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512461 - Should capitalize the first letter for MySQL on the home page
Summary: Should capitalize the first letter for MySQL on the home page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 3.7.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 3.7.z
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 09:51 UTC by shahan
Modified: 2018-04-05 09:31 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-04-05 09:30:40 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0636 None None None 2018-04-05 09:31:32 UTC

Description shahan 2017-11-13 09:51:49 UTC
Description of problem:
 Should capitalize the first letter for MySQL on the home page

Version-Release number of selected component (if applicable):
v3.7.7 

How reproducible:
Always

Steps to Reproduce:
1. Login in web console, and click Databases-> mySQL
2.
3.

Actual results:
 The the first letter of mySQL in sub-category is lower case.
Expected results:
 Should be "MySQL", cause it's a proper noun.

Additional info:

Comment 4 Samuel Padgett 2017-11-13 14:55:17 UTC
(In reply to Samuel Padgett from comment #3)
> https://github.com/openshift/origin-web-console/pull/2497

The above PR is for the enterprise-3.7 branch. The fix for master is

https://github.com/openshift/origin-web-console/pull/2498

Comment 6 Samuel Padgett 2017-12-01 18:51:14 UTC
3.7.z fix: https://github.com/openshift/origin-web-console/pull/2551

Comment 9 shahan 2018-03-01 06:34:36 UTC
Checked in OpenShift Master v3.7.35, the bug has been fixed.

Comment 13 errata-xmlrpc 2018-04-05 09:30:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0636


Note You need to log in before you can comment on or make changes to this bug.