Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512417 - Server Error in ansible playbook method dialog
Summary: Server Error in ansible playbook method dialog
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: GA
: cfme-future
Assignee: Martin Hradil
QA Contact: Dmitry Misharov
URL:
Whiteboard: automate:ansible:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 07:36 UTC by Dmitry Misharov
Modified: 2017-11-20 16:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-20 16:02:52 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Screenshot of the bug (deleted)
2017-11-13 07:36 UTC, Dmitry Misharov
no flags Details

Description Dmitry Misharov 2017-11-13 07:36:12 UTC
Created attachment 1351446 [details]
Screenshot of the bug

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.8.20171109215303_ed87902 

How reproducible:
Always

Steps to Reproduce:
1. Navigate to Automate/Explorer.
2. Create a domain, namespace and class.
3. Open a method creation dialog.
4. Choose "playbook" in the dropdown.

Actual results:
Server error popup appeared.

Expected results:
There shouldn't be the error.

Comment 4 Dmitry Misharov 2017-11-20 16:02:52 UTC
Cannot reproduce it on 5.9.0.9.20171115202245_7429f75.


Note You need to log in before you can comment on or make changes to this bug.