Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512413 - No message "Delete initiated" when deleting Cloud Network
Summary: No message "Delete initiated" when deleting Cloud Network
Keywords:
Status: CLOSED DUPLICATE of bug 1470210
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: GA
: cfme-future
Assignee: Scott Seago
QA Contact: Ola Pavlenko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-13 07:29 UTC by Patrik Holop
Modified: 2018-02-08 16:29 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-08 16:29:06 UTC
Category: Bug
Cloudforms Team: Openstack


Attachments (Terms of Use)

Description Patrik Holop 2017-11-13 07:29:45 UTC
Description of problem:
No flash message describing initializing of cloud network deletion is shown.

Version-Release number of selected component (if applicable):
5.9.0.4 downstream

How reproducible:


Steps to Reproduce:
1. Navigate to Networks->Networks
2. Check one or more cloud networks you want to delete (at this view)
3. Click on Configuration->Delete selected Cloud networks

Actual results:
The deletion process began successfully, but no flash message was shown about its status.

Expected results:
green "Delete initiated" message.

Additional info:

Comment 4 Scott Seago 2018-02-08 05:30:52 UTC
This looks like a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1470210

Comment 5 Scott Seago 2018-02-08 16:29:06 UTC

*** This bug has been marked as a duplicate of bug 1470210 ***


Note You need to log in before you can comment on or make changes to this bug.