Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 151236 - Version needs to be more prominent
Summary: Version needs to be more prominent
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-03-16 10:03 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-08-23 19:22:54 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-03-16 10:03:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020 Epiphany/1.4.4

Description of problem:
The version number (FC4T1) should be shown somewhere prominent during the install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-10-14 12:18:12 UTC
FC5 Target? "Show version number in install", i.e. not just "Fedora Core", but
"Fedora Core 5"

Comment 2 Jeremy Katz 2005-10-14 19:58:23 UTC
The thing that's difficult is that we don't even set this sort of information
until the tree is done.  eg, we don't say that something is test1 until after
it's been blessed as such by being through testing.  Similarly, RC builds become
the final.

So it's not entirely obvious that we can really do this in a reasonable fashion :/

Comment 3 Need Real Name 2005-10-16 10:57:18 UTC
Can't /etc/fedora-release be displayed prominently instead? Or maybe a graphical
tagline be generated from it?

Comment 5 Need Real Name 2006-08-21 14:21:55 UTC
This is a fairly easy feature which would be welcomed by sysadmins of RHEL clusters.

Comment 6 Need Real Name 2006-08-21 14:22:44 UTC
Ack. Ignore my last comment.

Will Fedora Core 6 have the ability to show "Fedora Core 6" more prominantly
during the install?

Comment 7 David Cantrell 2007-08-23 19:22:54 UTC
We aren't about to show the Fedora version number mainly because that's not
well-defined anywhere except at the project level.  What we have added is more
prominent version information for anaconda.  We show the anaconda version when
stage 2 loads and in the exception report window.


Note You need to log in before you can comment on or make changes to this bug.