Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512297 - No mirror is available to update dnf
Summary: No mirror is available to update dnf
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 26
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1475822 (view as bug list)
Depends On:
Blocks: oVirt-Metrics-and-Logs
TreeView+ depends on / blocked
 
Reported: 2017-11-12 13:25 UTC by Gobinda Akhuli
Modified: 2017-12-03 13:46 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-15 12:06:25 UTC


Attachments (Terms of Use)

Description Gobinda Akhuli 2017-11-12 13:25:09 UTC
Description of problem:
Mirrors not available on update fedora 26 by dnf.


Version-Release number of selected component (if applicable): 26

Error is like: 

Error: Error downloading packages:
  Curl error (6): Couldn't resolve host name for https://mirrors.fedoraproject.org/metalink?repo=updates-released-f26&arch=x86_64 [Could not resolve host: mirrors.fedoraproject.org]

Comment 1 Daniel Mach 2017-11-15 12:06:25 UTC
This cannot be fixed in DNF, it looks like you have problems with your network, namely DNS.

Comment 2 Emma Heftman 2017-12-03 13:34:49 UTC
*** Bug 1475822 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.