Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512296 - Button difficult to see: white on light gray
Summary: Button difficult to see: white on light gray
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: guitarix
Version: 27
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Brendan Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-12 13:24 UTC by Bruno Vernay
Modified: 2017-12-27 17:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-27 17:55:12 UTC


Attachments (Terms of Use)

Description Bruno Vernay 2017-11-12 13:24:57 UTC
Description of problem:
The button in the UI are nearly unreadable, because white on light gray has no contrast.

Version-Release number of selected component (if applicable):
guitarix-0.35.2-6.fc27.x86_64


How reproducible:
Always

Steps to Reproduce:
1. Launch Guitarix.
2. look

Actual results:
Buttons uses white on light gray.

Expected results:
Readable buttons


Additional info:
Had to install "Tweaks" (Gnome tweaks), Go to /Appearance / Themes / Applications choose "Adwaita-dark" (instead of "Adwaita (default)") to get white on dark gray.

Comment 1 Brendan Jones 2017-12-27 17:55:12 UTC
Perhaps check the latest update in testing. IF this is still an issue for you I would take it up with the develoeprs upstream. Looks fine for me here


Note You need to log in before you can comment on or make changes to this bug.