Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512287 - Multilib conflict with pulseaudio-libs on .mo files
Summary: Multilib conflict with pulseaudio-libs on .mo files
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 26
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-12 12:40 UTC by Milan Crha
Modified: 2017-12-14 15:05 UTC (History)
3 users (show)

Fixed In Version: pulseaudio-11.1-2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-12 12:47:44 UTC


Attachments (Terms of Use)

Description Milan Crha 2017-11-12 12:40:42 UTC
`dnf install pulseaudio-libs.i686` with x84_64 version installed results in a multilib conflict on translation files preventing the installation:
Error: Transaction check error:
  file /usr/share/locale/fr/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64
  file /usr/share/locale/it/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64
  file /usr/share/locale/ko/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64
  file /usr/share/locale/lt/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64
  file /usr/share/locale/pl/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64
  file /usr/share/locale/pt_BR/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64
  file /usr/share/locale/sv/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64
  file /usr/share/locale/tr/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64
  file /usr/share/locale/uk/LC_MESSAGES/pulseaudio.mo from install of pulseaudio-libs-11.1-2.fc26.i686 conflicts with file from package pulseaudio-libs-10.0-4.fc26.x86_64

Comment 1 Milan Crha 2017-11-12 12:47:44 UTC
Oops, I'm sorry, I realized I did not use new-enough version of pulseaudio, 11.1-2 has this fixed.


Note You need to log in before you can comment on or make changes to this bug.