Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512180 - New package: oracleasm
Summary: New package: oracleasm
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: oracleasm
Version: 5.11
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Petr Oros
QA Contact: Ziqian SUN (Zamir)
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-11 11:01 UTC by Shivam Gupta
Modified: 2017-11-13 09:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-13 09:58:45 UTC


Attachments (Terms of Use)

Description Shivam Gupta 2017-11-11 11:01:58 UTC
Description of problem:

This bug is to request addition of the new package oracleasm to RHEL-5.

Package name: oracleasm
Description: Kernel driver for the Oracle Automatic Storage Management library.

Latest kernel version for RHEL5 ELP is kernel 2.6.18-423.el5

Latest oracleasm package for RHEL5 ELP is for 2.6.18-422.el5 version, The package is not there for kernel version 2.6.18-423.el5 as per below update.

https://access.redhat.com/downloads/content/oracleasm-rhel5u11/2.0.5-2.el5_11/x86_64/37017186/package 


Since RHEL5 is in ELS support cu is requested for oracleasm package.

Comment 2 Stanislav Kozina 2017-11-13 09:58:45 UTC
Hello Shivam,

oracleasm has been recently added to RHEL-5 EUS under bz1482549. The way we've build the package ensures that the package will work with further updates to the RHEL-5 EUS kernel. Please install oracleasm-rhel5u11-2.0.5-2.el5_11.x86_64.rpm and then update to kernel-2.6.18-423.el5.

I'm closing this as DUP of bz1482549, please re-open if you hit any issues. Thank you.

*** This bug has been marked as a duplicate of bug 1482549 ***


Note You need to log in before you can comment on or make changes to this bug.