Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512158 - Add button remains disabled even after adding Default credentials while adding ec2
Summary: Add button remains disabled even after adding Default credentials while addin...
Keywords:
Status: CLOSED DUPLICATE of bug 1509941
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Nandini Chandra
URL: https://bugzilla.redhat.com/show_bug....
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-11 01:55 UTC by Nandini Chandra
Modified: 2017-11-13 13:35 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-13 13:35:08 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nandini Chandra 2017-11-11 01:55:05 UTC
Description of problem:
-----------------------
The Add button remains disabled even after adding Default credentials while adding ec2. The Add button is enabled on the SmartState Docker tab.So, ec2 can still be added after validating its default credentials.


Version-Release number of selected component (if applicable):
-------------------------------------------------------------
5.9.0.8


How reproducible:
----------------
Always


Steps to Reproduce:
------------------
1.
2.
3.


Actual results:
---------------
Add button remains disabled even after successfully validating using default credentials while adding ec2.

Expected results:
-----------------
Add button should be enabled after successfully validating using default credentials while adding ec2.


Additional info:
----------------

Comment 2 Jerry Keselman 2017-11-13 13:35:08 UTC
This is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1509941, which has been fixed upstream and is waiting for a clone BZ for Gaprindashvili.

*** This bug has been marked as a duplicate of bug 1509941 ***


Note You need to log in before you can comment on or make changes to this bug.