Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512116 - [Regression] Tagging for Configured Systems in the Configuration Management Providers Accordion not working
Summary: [Regression] Tagging for Configured Systems in the Configuration Management P...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.0
Assignee: lgalis
QA Contact: Pavol Kotvan
URL:
Whiteboard:
: 1517681 (view as bug list)
Depends On:
Blocks: 1517894
TreeView+ depends on / blocked
 
Reported: 2017-11-10 21:32 UTC by lgalis
Modified: 2018-06-21 20:34 UTC (History)
9 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1517894 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:34:36 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description lgalis 2017-11-10 21:32:44 UTC
Tagging a configured system or a select group from a list in teh Configuration Provider accordions is not working

How reproducible:


Steps to Reproduce:
1. Add a RH Sattelite provider, refresh
2. Select a Manager and a Configuration Profile
3. Select a configured system by checking it from either the list in the Configuration Profile or from it's summary page and tryy tagging

Actual results:
Tagging form does not open ( exception in logs)

Expected results:

Be able to tag the configured systems
Additional info:

Comment 2 Dave Johnson 2017-11-10 21:44:02 UTC
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set the severity to Low.

Comment 6 lgalis 2017-11-27 16:57:28 UTC
*** Bug 1517681 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.