Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1512113 - Service Catalog does not show Order button Anymore in List view
Summary: Service Catalog does not show Order button Anymore in List view
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.0
Assignee: Karel Hala
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks: 1513137
TreeView+ depends on / blocked
 
Reported: 2017-11-10 21:11 UTC by Loic Avenel
Modified: 2018-06-21 20:30 UTC (History)
6 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1513137 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:30:13 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)
4.6 Screenshots (deleted)
2017-11-10 21:11 UTC, Loic Avenel
no flags Details
4.5 screenshot (deleted)
2017-11-10 21:12 UTC, Loic Avenel
no flags Details

Description Loic Avenel 2017-11-10 21:11:20 UTC
Created attachment 1350670 [details]
4.6 Screenshots

Description of problem: Service Catalog does not show Order button Anymore in List view


Version-Release number of selected component (if applicable): 5.9.0.8.20171109215303_ed87902


How reproducible: Always


Steps to Reproduce:
1. Create a Catalog Item
2. go Service>Service Catalog
3.

Actual results: list of catalog but no order buttongs


Expected results: Order button in the list


Additional info: The Service Catalog list view is exactly like Catalog Item view!!!

Comment 2 Loic Avenel 2017-11-10 21:12:57 UTC
Created attachment 1350671 [details]
4.5 screenshot

Comment 5 CFME Bot 2017-11-13 16:53:08 UTC
New commit detected on ManageIQ/manageiq-ui-classic/master:
https://github.com/ManageIQ/manageiq-ui-classic/commit/ad00e14ed29ef31a45ec621ee8e62b9b9ce7d053

commit ad00e14ed29ef31a45ec621ee8e62b9b9ce7d053
Author:     Karel Hala <khala@redhat.com>
AuthorDate: Mon Nov 13 16:04:26 2017 +0100
Commit:     Karel Hala <khala@redhat.com>
CommitDate: Mon Nov 13 16:04:35 2017 +0100

    Enable button in service catalog items via additional options
    https://bugzilla.redhat.com/show_bug.cgi?id=1512113

 app/assets/stylesheets/patternfly_overrides.scss                    | 6 ++++++
 .../application_controller/report_data_additional_options.rb        | 6 ++++++
 app/helpers/application_helper.rb                                   | 4 ++++
 3 files changed, 16 insertions(+)

Comment 7 Eric Winchell 2017-11-15 17:50:17 UTC
*** Bug 1513541 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.