Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1511927 - Flash message after editing tenant shows 'Project'
Summary: Flash message after editing tenant shows 'Project'
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: GA
: cfme-future
Assignee: Greg Piatigorski
QA Contact: Vatsal Parekh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-10 12:56 UTC by Vatsal Parekh
Modified: 2018-10-04 21:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-04 21:40:21 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Vatsal Parekh 2017-11-10 12:56:40 UTC
Description of problem:
After editing a tenant, the success flash message shows 'Project "test" was saved', should rather be 'Tenant'

Version-Release number of selected component (if applicable):
Version 5.8.2.3.20171016155816_aaec796

How reproducible:


Steps to Reproduce:
1.Edit a tenant
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Greg Piatigorski 2018-06-06 20:28:01 UTC
Note: code was broken, and now fixed, in FINE (5.8), 5.9 seems to work as intended due to recent changes related to Angular and other code refactoring. Need to only apply this code fix to FINE (5.8)

Comment 6 Greg Piatigorski 2018-06-11 20:08:01 UTC
NOTE: Please ignore first PR provided (4007), it was not a clean code fix and somehow pointed at prior other commits no matter what.


Note You need to log in before you can comment on or make changes to this bug.