Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1511908 - on screen resolution 1368x768 is quota dialog header not visible [NEEDINFO]
Summary: on screen resolution 1368x768 is quota dialog header not visible
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.2.0
: ---
Assignee: bugs@ovirt.org
QA Contact: Lucie Leistnerova
URL:
Whiteboard:
Depends On:
Blocks: 871420
TreeView+ depends on / blocked
 
Reported: 2017-11-10 12:07 UTC by Lucie Leistnerova
Modified: 2017-12-20 10:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 10:51:11 UTC
oVirt Team: SLA
msivak: needinfo? (mgoldboi)
rule-engine: ovirt-4.2+


Attachments (Terms of Use)
guota add dialog (deleted)
2017-11-10 12:07 UTC, Lucie Leistnerova
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 84010 None None None 2017-11-22 11:44:13 UTC

Description Lucie Leistnerova 2017-11-10 12:07:01 UTC
Created attachment 1350439 [details]
guota add dialog

Description of problem:
Header and top inputs of new/edit host dialog are not visible in resolution 1368x768.

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-4.2.0-0.0.master.20171108151837.gita7de53e.el7.centos.noarch

How reproducible: always


Steps to Reproduce:
1. change resolution to high 768
2. go to Administration -> Quota
3. click on Add

Actual results: header and top of dialog not visible, see attachment


Expected results: all visible, end of dialog scrollable

Comment 1 Martin Sivák 2017-11-22 11:37:07 UTC
Is 768 screen height even supported nowadays?

Comment 2 Greg Sheremeta 2017-11-22 11:44:14 UTC
I'm waiting for an official answer on that.

However, this is already fixed in https://gerrit.ovirt.org/#/c/84010/

Comment 3 Lucie Leistnerova 2017-12-07 12:40:55 UTC
Whole dialog visible/scrollable

verified in ovirt-engine-webadmin-portal-4.2.0-0.6.el7.noarch

Comment 4 Sandro Bonazzola 2017-12-20 10:51:11 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.