Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1511755 - Duplicate messages during boot
Summary: Duplicate messages during boot
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 26
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-10 03:23 UTC by Brian Kaye
Modified: 2018-03-01 15:07 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-01 15:07:54 UTC


Attachments (Terms of Use)

Description Brian Kaye 2017-11-10 03:23:32 UTC
Description of problem: Many messages appear twice on the console during the boot process


Version-Release number of selected component (if applicable):4.13.11-200.fc26.x86_64 #1 SMP Thu Nov 2 18:28:35 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux



How reproducible:
Every boot

Steps to Reproduce:
1.boot
2.
3.

Actual results:
Duplicate messages

Expected results:


Additional info: This has occurred for a number of versions of fedora

Comment 1 Laura Abbott 2018-02-28 03:50:11 UTC
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale. The kernel moves very fast so bugs may get fixed as part of a kernel update. Due to this, we are doing a mass bug update across all of the Fedora 26 kernel bugs.
 
Fedora 26 has now been rebased to 4.15.4-200.fc26.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 27, and are still experiencing this issue, please change the version to Fedora 27.
 
If you experience different issues, please open a new bug report for those.

Comment 2 Brian Kaye 2018-03-01 02:07:11 UTC
Am now running kernel 4.15.4-200.fc26.x86_64. Also I switched from the nouveau drivers to the nvidia drivers. The nvidia drivers are not signed so I can no longer do a secure boot. 

I am seeing fewer messages during the boot process. Its hard to tell if there are duplicates now. It would be nice if we could stop the scrolling with ctrl-s

Comment 3 Laura Abbott 2018-03-01 15:07:54 UTC
Thanks for letting us know. I'm going to close this for now, if you see the duplicate message again feel free to reopen.


Note You need to log in before you can comment on or make changes to this bug.