Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1511650 - Internet explorer 11 is not displaying catalogs
Summary: Internet explorer 11 is not displaying catalogs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 3.6.0
Hardware: Unspecified
OS: Windows
unspecified
low
Target Milestone: ---
: 3.7.0
Assignee: Jessica Forrester
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-09 19:17 UTC by Bruno Andrade
Modified: 2017-11-28 22:22 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
There may have been an issue viewing the tech preview service catalog in IE11. The service catalog is now viewable in IE11.
Clone Of:
Environment:
Last Closed: 2017-11-28 22:22:19 UTC


Attachments (Terms of Use)
service-catalog (deleted)
2017-11-10 10:24 UTC, Jakub Hadvig
no flags Details
web-console with service-catalog (deleted)
2017-11-10 10:25 UTC, Jakub Hadvig
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:3188 normal SHIPPED_LIVE Moderate: Red Hat OpenShift Container Platform 3.7 security, bug, and enhancement update 2017-11-29 02:34:54 UTC

Description Bruno Andrade 2017-11-09 19:17:30 UTC
Description of problem:

The catalog is not displayed in the Openshift Console in Internet Explorer 11. In Chrome works fine.

It stays in the "loading" message


Version-Release number of selected component (if applicable):
3.6

How reproducible:
Trying to access Service Catalog with IE 11

Actual results:
While accessing the Service Catalog with IE 11, it stay  in the "loading" message

Expected results:

Service Catalog loaded successfully with IE 11.

Additional info:

Comment 1 Jakub Hadvig 2017-11-10 10:24:24 UTC
Tried to reproduce the bug with IE 11 on Browserstack, but without luck.
Tried both, origin-web-console with running service-catalog and also standalone web-catalog. Both have been loaded without any issue.
FYI: checked out the both latest web-console and web-catalog

In the attachment are screen of both pages fully loaded.

Comment 2 Jakub Hadvig 2017-11-10 10:24:56 UTC
Created attachment 1350408 [details]
service-catalog

Comment 3 Jakub Hadvig 2017-11-10 10:25:27 UTC
Created attachment 1350409 [details]
web-console with service-catalog

Comment 4 Jessica Forrester 2017-11-13 14:37:20 UTC
If there was an issue with the tech preview service catalog in 3.6, it no longer exists in 3.7

Comment 7 Yadan Pei 2017-11-16 03:03:14 UTC
IE 11 could display Catalog for OCP 3.7

Move to VERIFIED

Comment 10 errata-xmlrpc 2017-11-28 22:22:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2017:3188


Note You need to log in before you can comment on or make changes to this bug.