Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1511624 - Pagination pane is partly shown in Configuration pages
Summary: Pagination pane is partly shown in Configuration pages
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.9.0
Assignee: Martin Hradil
QA Contact: Matouš Mojžíš
URL:
Whiteboard: general:ui:configuration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-09 18:04 UTC by Matouš Mojžíš
Modified: 2018-03-06 16:31 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-06 16:31:04 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)
pagination pane partly shown (deleted)
2017-11-09 18:04 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2017-11-09 18:04:10 UTC
Created attachment 1350048 [details]
pagination pane partly shown

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.7

How reproducible:
Always

Steps to Reproduce:
1.Go to Configuration and for example to Region -> C & Collection
2.
3.

Actual results:
Part of navigation pane is displayed. Pane shouldn't be there at all and even when it's only part it's still selectable as seen on screenshot as attachment.

Expected results:


Additional info:

Comment 4 Martin Povolny 2017-11-13 19:28:04 UTC
Matous, please, retry. I cannot reproduce this neither in master nor in the gaprindashvili branch.

Try a build after 2017/11/10.

Thank you!

Comment 7 Matouš Mojžíš 2017-11-22 12:36:49 UTC
I cannot reproduce it but I think this strange behavior was replaced by this strange behavior: https://bugzilla.redhat.com/show_bug.cgi?id=1512957

Comment 9 Matouš Mojžíš 2018-01-02 12:22:36 UTC
Verified in 5.9.0.14. Pagination pane is not shown anymore on pages where not needed.


Note You need to log in before you can comment on or make changes to this bug.