Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1511508 - Dialog name is empty in editing screen of Ansible Playbook catalog item
Summary: Dialog name is empty in editing screen of Ansible Playbook catalog item
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: All
OS: All
medium
medium
Target Milestone: GA
: 5.9.0
Assignee: Harpreet Kataria
QA Contact: Dmitry Misharov
URL:
Whiteboard: ansible:service:ui
: 1511882 (view as bug list)
Depends On: 1500833
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-09 13:37 UTC by Satoe Imaishi
Modified: 2018-03-06 15:22 UTC (History)
8 users (show)

Fixed In Version: 5.9.0.9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1500833
Environment:
Last Closed: 2018-03-06 15:22:07 UTC
Category: ---
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Comment 2 Chris Pelland 2017-11-10 15:02:20 UTC
*** Bug 1511882 has been marked as a duplicate of this bug. ***

Comment 4 CFME Bot 2017-11-29 20:37:19 UTC
New commit detected on ManageIQ/manageiq-ui-classic/gaprindashvili:
https://github.com/ManageIQ/manageiq-ui-classic/commit/1f163d3f8602a6c5ce9e36c169eb5064ed73d800

commit 1f163d3f8602a6c5ce9e36c169eb5064ed73d800
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Nov 8 13:58:34 2017 -0800
Commit:     Satoe Imaishi <simaishi@redhat.com>
CommitDate: Tue Nov 14 20:56:50 2017 -0500

    Merge pull request #2675 from h-kataria/fix_initialization_of_dialog_id_in_edit
    
    Fixed to initialize Dialog drop down correctly.
    (cherry picked from commit 310c36ac0fcd5d646ccb17d9bc456e719db1c7e6)
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1511508

 .../javascripts/controllers/catalog/catalog_item_form_controller.js  | 3 +--
 .../controllers/catalog/catalog_item_form_controller_spec.js         | 5 +++--
 2 files changed, 4 insertions(+), 4 deletions(-)

Comment 5 Dmitry Misharov 2017-12-01 08:20:34 UTC
Verified in 5.9.0.11.20171127204214_e316988. A dialog is saved when the editing screen opened.


Note You need to log in before you can comment on or make changes to this bug.