Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1511174 - [RFE] Option to enable FWaaS in TripleO
Summary: [RFE] Option to enable FWaaS in TripleO
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 11.0 (Ocata)
Hardware: All
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Emilien Macchi
QA Contact: Gurenko Alex
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-08 20:04 UTC by Remo Mattei
Modified: 2018-03-17 23:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-17 23:46:39 UTC


Attachments (Terms of Use)

Description Remo Mattei 2017-11-08 20:04:38 UTC
Description of problem:

There is no option to enable FWaaS when deploy the Overcloud. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Nir Yechiel 2018-03-17 23:46:39 UTC
We have no intention to support FWaaS at this time.


Note You need to log in before you can comment on or make changes to this bug.