Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1511006 - Error running kickstart script when installing Node NG 4.1.7
Summary: Error running kickstart script when installing Node NG 4.1.7
Keywords:
Status: CLOSED DUPLICATE of bug 1510858
Alias: None
Product: ovirt-node
Classification: oVirt
Component: Installation & Update
Version: 4.1
Hardware: x86_64
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
: ---
Assignee: Ryan Barry
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-08 14:00 UTC by Vladislav
Modified: 2017-11-09 00:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-08 14:03:47 UTC
oVirt Team: Node


Attachments (Terms of Use)
Screenshot (deleted)
2017-11-08 14:00 UTC, Vladislav
no flags Details
Screenshot2 (deleted)
2017-11-08 14:02 UTC, Vladislav
no flags Details

Description Vladislav 2017-11-08 14:00:00 UTC
Created attachment 1349458 [details]
Screenshot

Description of problem:
When installing node from ISO unexpected error in kickstart script raised.

Version-Release number of selected component (if applicable):
ovirt-node-ng-installer-ovirt-4.1-2017110715

http://resources.ovirt.org/pub/ovirt-4.1/iso/ovirt-node-ng-installer-ovirt/4.1-2017110715/ovirt-node-ng-installer-ovirt-4.1-2017110715.iso

How reproducible:
Try to install from ISO to clean machine

Steps to Reproduce:
1. Boot from ISO (I used HP VirtualDrive on BL460c)
2. Choose all default settings
3. Start installation

Actual results:
During "Run post installation scripts" raised an error

Expected results:
Normal finish

Additional info:

Comment 1 Vladislav 2017-11-08 14:02:07 UTC
Created attachment 1349459 [details]
Screenshot2

Comment 2 Ying Cui 2017-11-08 14:03:08 UTC
Should be duplicated as the bug 1510858 - Failed to install the ovirt-node-ng 4.1.7 (ovirt-node-ng-installer-ovirt-4.1-2017110715.iso)

Comment 3 Ying Cui 2017-11-08 14:03:47 UTC

*** This bug has been marked as a duplicate of bug 1510858 ***


Note You need to log in before you can comment on or make changes to this bug.