Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510931 - [RFE] Backport Cinder Multibackend availability support
Summary: [RFE] Backport Cinder Multibackend availability support
Keywords:
Status: CLOSED DUPLICATE of bug 1488390
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 10.0 (Newton)
Hardware: All
OS: Linux
high
high
Target Milestone: async
: 10.0 (Newton)
Assignee: Gorka Eguileor
QA Contact: Tzach Shefi
URL:
Whiteboard:
Depends On: 1452704 1466000
Blocks: 1488390
TreeView+ depends on / blocked
 
Reported: 2017-11-08 13:07 UTC by Sean Cohen
Modified: 2019-02-17 03:41 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1452704
Environment:
Last Closed: 2017-11-21 10:37:32 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 433437 None None None 2017-11-08 13:07:06 UTC
OpenStack gerrit 467115 None None None 2017-11-08 13:07:06 UTC

Comment 2 Sean Cohen 2017-11-08 13:10:54 UTC
This is a clone for 10.z backport

Comment 3 Gorka Eguileor 2017-11-21 10:37:32 UTC

*** This bug has been marked as a duplicate of bug 1488390 ***


Note You need to log in before you can comment on or make changes to this bug.