Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510840 - [Regression] Ui:Edit Tags: Orchestration Template info item is missing while tagging
Summary: [Regression] Ui:Edit Tags: Orchestration Template info item is missing while ...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard: ui:tag
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-08 10:19 UTC by Ruslana Babyuk
Modified: 2017-11-28 13:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-28 13:07:29 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Orchestration_Template_tag_page (deleted)
2017-11-08 10:19 UTC, Ruslana Babyuk
no flags Details

Description Ruslana Babyuk 2017-11-08 10:19:25 UTC
Description of problem:
Orchestration Template info item is missing while tagging

Version-Release number of selected component (if applicable):
5.9.0.5

How reproducible:
100%

Steps to Reproduce:
1. Add any Orchestration Template
2. Open edit tags page
3. Check Orchestration Template info

Actual results:
No Records Found displayed

Expected results:
Taggable Orchestration Template info should be on the page

Additional info:

Comment 3 Ruslana Babyuk 2017-11-28 13:07:29 UTC
Checked on 5.9.0.11 build, not reproducible anymore


Note You need to log in before you can comment on or make changes to this bug.