Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510705 - The messages of the pop-up window was not shown clearly
Summary: The messages of the pop-up window was not shown clearly
Keywords:
Status: CLOSED DUPLICATE of bug 1514411
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: candlepin-bugs
QA Contact: Red Hat subscription-manager QE Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-08 03:05 UTC by Wei Liu
Modified: 2017-11-27 15:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 15:11:55 UTC


Attachments (Terms of Use)
window_ater_unsubscribe (deleted)
2017-11-08 03:06 UTC, Wei Liu
no flags Details
window_after_register (deleted)
2017-11-08 03:07 UTC, Wei Liu
no flags Details

Description Wei Liu 2017-11-08 03:05:01 UTC
Description of problem:
The messages of the pop-up window was not shown clearly when register system or unsubscribe subscriptions

Version-Release number of selected component (if applicable):
[root@cloud-qe-16-vm-01 rhsm]# rpm -qa | egrep "subscription|rhsm"
subscription-manager-gui-1.20.5-1.el7.x86_64
subscription-manager-rhsm-certificates-1.20.5-1.el7.x86_64
subscription-manager-rhsm-1.20.5-1.el7.x86_64
subscription-manager-1.20.5-1.el7.x86_64
subscription-manager-initial-setup-addon-1.20.5-1.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.Install build RHEL-7.5-20171107.1

2.Register the system by command line and check the pop-up window which shown as window_after_register.png in attachment

[root@cloud-qe-16-vm-01 ~]# subscription-manager register
Registering to: subscription.rhsm.stage.redhat.com:443/subscription
Username: rnew_test
Password: 
The system has been registered with ID: bbb196fd-801f-4ef0-80a6-102c6e6cd988

3.Auto attach one subscription and then unsubscribe to check the pop-up window which shown as window_after_unsubscribe.png

Actual results:
Both of the two window can not shown the reminder messages clearly

Expected results:
The messages can be seen clearly

Additional info:

Comment 2 Wei Liu 2017-11-08 03:06:15 UTC
Created attachment 1349192 [details]
window_ater_unsubscribe

Comment 3 Wei Liu 2017-11-08 03:07:05 UTC
Created attachment 1349193 [details]
window_after_register

Comment 4 Chris Snyder 2017-11-13 15:26:20 UTC
@dev: Changing the colors of the displayed text might be something we cannot do. Please determine if we are specifying the colors.

Comment 5 Kevin Howell 2017-11-27 15:11:55 UTC
keeping bug 1514411 open instead, as it is more clear in that bug what the issue is.

*** This bug has been marked as a duplicate of bug 1514411 ***


Note You need to log in before you can comment on or make changes to this bug.