Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510660 - Remove "custom buttons" from My Services
Summary: Remove "custom buttons" from My Services
Keywords:
Status: CLOSED DUPLICATE of bug 1510469
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Chris Kacerguis
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-07 23:00 UTC by Chris Kacerguis
Modified: 2017-12-05 15:36 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-11 01:09:10 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Chris Kacerguis 2017-11-07 23:03:01 UTC
This needs to be done on 5.7, 5.8, 5.9, and master.

Comment 3 Dave Johnson 2017-11-07 23:03:03 UTC
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set the severity to Low.

Comment 4 Allen W 2017-11-08 00:30:33 UTC
Sooo can confirm this repeatedly shaves off a number of seconds, more details and a pr incoming

Comment 5 Allen W 2017-11-09 13:53:21 UTC
My services list view does not have any custom buttons per sey... this work appears to duplicate the efforts in https://bugzilla.redhat.com/show_bug.cgi?id=1510469 looking to close this as a dupe?

Comment 6 Chris Kacerguis 2017-11-11 01:09:10 UTC

*** This bug has been marked as a duplicate of bug 1510469 ***


Note You need to log in before you can comment on or make changes to this bug.