Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510626 - Adding Hosts Using the Quick Installer Tool needs link to Host Preparation
Summary: Adding Hosts Using the Quick Installer Tool needs link to Host Preparation
Keywords:
Status: NEW
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: ---
Assignee: Vikram Goyal
QA Contact: Vikram Goyal
Vikram Goyal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-07 20:37 UTC by Michael Burke
Modified: 2018-01-25 21:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Michael Burke 2017-11-07 20:37:20 UTC
Description of problem:

The _Adding Hosts Using the Quick Installer Tool_ section of _Adding Hosts to an Existing Cluster_ does not mention the need to prepare the node host before running the scaleup installer. 
https://docs.openshift.com/container-platform/3.6/install_config/adding_hosts_to_existing_cluster.html#adding-nodes-or-reinstalling-quick

It appears from my failed attempt to add a node using this section that the host prep tasks are required.


Note You need to log in before you can comment on or make changes to this bug.