Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510503 - "No data available" in Infrastructure provider dashboard
Summary: "No data available" in Infrastructure provider dashboard
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.9.0
Assignee: Adam Grare
QA Contact: Alex Newman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-07 15:12 UTC by Alex Newman
Modified: 2018-01-17 14:59 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-16 20:21:14 UTC
Category: ---
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Dashboard view (deleted)
2017-11-07 15:12 UTC, Alex Newman
no flags Details

Description Alex Newman 2017-11-07 15:12:52 UTC
Created attachment 1349017 [details]
Dashboard view

Description of problem:
"No data available" in Infrastructure provider dashboard

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. add provider
2. wait for 24hrs
3. Check provider dashboard


Actual results:
"No data available"

Expected results:
Actual results

Additional info:
Version 5.9.0.5.20171102023815_209f732

Comment 4 Adam Grare 2017-11-14 16:52:49 UTC
Hey Alex did you enable the C&U roles and turn on for all clusters?

Comment 5 Adam Grare 2017-11-16 20:05:34 UTC
Alex I am able to see data in the Global Utilization charts once the daily rollups complete.

Comment 8 Sudhir Mallamprabhakara 2018-01-10 15:12:05 UTC
Any updates on the retest?

Comment 9 Alex Newman 2018-01-16 20:21:14 UTC
I was unable to reproduce this, we can close it.


Note You need to log in before you can comment on or make changes to this bug.