Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510473 - [Regression] Category: Flash message is missing while creating/updating category
Summary: [Regression] Category: Flash message is missing while creating/updating category
Keywords:
Status: CLOSED DUPLICATE of bug 1513507
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard: ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-07 14:02 UTC by Ruslana Babyuk
Modified: 2017-12-05 15:19 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-28 12:16:25 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ruslana Babyuk 2017-11-07 14:02:31 UTC
Description of problem:
 Flash message is missing while creating/updating category

Version-Release number of selected component (if applicable):
5.9.0.5

How reproducible:
100%

Steps to Reproduce:
1. Navigate to Configuration -> Tags -> My company categories
2. Fill all fields
3. Click Add

Actual results:
 No flash message, but category cteated

Expected results:
User should be moved to categories list with flash message

Additional info:

Comment 2 Dávid Halász 2017-11-28 12:16:25 UTC

*** This bug has been marked as a duplicate of bug 1513507 ***


Note You need to log in before you can comment on or make changes to this bug.