Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510408 - Opstools | Availability Monitoring | We need to refactor our check management in osptools-ansible
Summary: Opstools | Availability Monitoring | We need to refactor our check management...
Keywords:
Status: CLOSED DUPLICATE of bug 1498360
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: sensu
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Martin Magr
QA Contact: Leonid Natapov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-07 10:44 UTC by Leonid Natapov
Modified: 2017-11-22 18:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-22 18:30:49 UTC


Attachments (Terms of Use)

Description Leonid Natapov 2017-11-07 10:44:05 UTC
In OSP12 all system checks are irrelevant but we still use them.
Therefor in Uchiwa there are a lot of false checks with message:

Failed to get D-Bus connection: Operation not permitted

We need to switch manage_checks: to false in opstools-ansible config

Comment 1 Martin Magr 2017-11-22 18:30:49 UTC

*** This bug has been marked as a duplicate of bug 1498360 ***


Note You need to log in before you can comment on or make changes to this bug.