Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510350 - OnlyShowIn should include Wayland too
Summary: OnlyShowIn should include Wayland too
Keywords:
Status: CLOSED DUPLICATE of bug 1510391
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: at-spi2-core
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Rui Matos
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On: 1510391
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-07 09:31 UTC by Tomas Pelka
Modified: 2017-11-07 14:38 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-07 14:38:22 UTC


Attachments (Terms of Use)

Description Tomas Pelka 2017-11-07 09:31:05 UTC
Description of problem:
OnlyShowIn in at-spi-dbus-bus.desktop lists GNOME and Unity only. Wayland should be included too. Otherwise gnome-session won't start necessary processes/services.

Version-Release number of selected component (if applicable):
at-spi2-core-2.22.0-1.el7

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
+OnlyShowIn=GNOME;Unity;GNOME on Wayland;

Comment 1 Tomas Pelka 2017-11-07 14:38:22 UTC

*** This bug has been marked as a duplicate of bug 1510391 ***


Note You need to log in before you can comment on or make changes to this bug.