Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510267 - Please bring Weka in sync with upstream
Summary: Please bring Weka in sync with upstream
Keywords:
Status: CLOSED DUPLICATE of bug 1250354
Alias: None
Product: Fedora
Classification: Fedora
Component: weka
Version: 26
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: gil cattaneo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-07 04:57 UTC by abkahrs
Modified: 2017-11-08 13:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-08 13:01:08 UTC


Attachments (Terms of Use)

Description abkahrs 2017-11-07 04:57:53 UTC
Description of problem:

Weka is multiple version behind upstream and should be updated to match the upstream version

Version-Release number of selected component (if applicable):
Version      : 3.6.14
Release      : 4.fc26


How reproducible:


Steps to Reproduce:
1.Install weka
2. Check version


Actual results:


Expected results:


Additional info:

Comment 1 gil cattaneo 2017-11-08 13:01:08 UTC
Upgrade is not possible, Due of not available dependencies (not importables)
e.g.
nz.ac.waikato.cms.weka.thirdparty:bounce:0.18 (NON free)
com.googlecode.matrix-toolkits-java:mtj:1.0.4
net.sourceforge.f2j:arpack_combined_all:0.1
com.googlecode.netlib-java:netlib-java:1.1
Latest release available at https://sourceforge.net/projects/weka/files/ or https://svn.cms.waikato.ac.nz/svn/weka/ is dev-3.9.1
I do not understand where you found the 4 series, maybe some linux systems arbitrarily use the package version by making confusion

*** This bug has been marked as a duplicate of bug 1250354 ***


Note You need to log in before you can comment on or make changes to this bug.