Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510160 - pygobject3 subpackage python-gobject-base-3 left out of advisory RHEA-2017:2149 [rhel-7.4.z]
Summary: pygobject3 subpackage python-gobject-base-3 left out of advisory RHEA-2017:21...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pygobject3
Version: 7.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: John Francini
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On: 1509483
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-06 19:59 UTC by John Francini
Modified: 2017-12-07 23:01 UTC (History)
7 users (show)

Fixed In Version: pygobject3-3.22.0-1.el7_4.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1509483
Environment:
Last Closed: 2017-11-20 21:03:06 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:3254 normal SHIPPED_LIVE pygobject3 enhancement update 2017-11-21 01:53:39 UTC

Comment 8 errata-xmlrpc 2017-11-20 21:03:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3254

Comment 9 Ivan Necas 2017-12-07 23:01:39 UTC
I don't think the issue is completely resolved and we are hitting this on a customer escalation.

The problem is that the errata https://access.redhat.com/errata/RHEA-2017:3254
includes package python-gobject-base-3.22.0-1.el7_4.1.x86_64.rpm, while originally,
the problem was with python-gobject-base-3.22.0-1.el7.x86_64.rpm (spot the difference in releasever). This continues breaking the workflow of Satellite 5 and Satellite 6, as the python-gobject-base-3.22.0-1.el7.x86_64.rpm acts like it was in the repository at 7.4 GA, and therefore, it's being included in the packages, even when customer filters out the errata by date)


Note You need to log in before you can comment on or make changes to this bug.