Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510100 - psi update 1.3 [NEEDINFO]
Summary: psi update 1.3
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: psi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ivan Romanov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1492498 (view as bug list)
Depends On: 1564875
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-06 17:10 UTC by mastaiza
Modified: 2018-05-21 14:03 UTC (History)
5 users (show)

Fixed In Version: psi-1.3-1.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-21 14:03:35 UTC
projects.rg: needinfo? (drizt72)
projects.rg: needinfo? (drizt72)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1292095 None None None Never
Red Hat Bugzilla 1292111 None None None Never

Internal Links: 1292095 1292111

Description mastaiza 2017-11-06 17:10:32 UTC
update to 1.3
https://github.com/psi-im/psi/releases

Comment 1 Raphael Groner 2017-11-06 20:11:34 UTC
Is it possible to unbundle iris?
See also bug #1292111 and bug #1292095.

Comment 2 mastaiza 2017-11-07 12:17:53 UTC
not sure what you mean

Comment 3 Raphael Groner 2018-03-12 18:41:34 UTC
Ping? Any news here?

Comment 4 Raphael Groner 2018-03-12 18:42:55 UTC
*** Bug 1492498 has been marked as a duplicate of this bug. ***

Comment 5 Raphael Groner 2018-03-12 18:56:04 UTC
When you don't have time, I could help to do a new build.

Comment 6 Raphael Groner 2018-04-06 20:52:53 UTC
Another friendly reminder.

Comment 7 Vitaly Zaitsev 2018-04-07 11:40:16 UTC
I think we need to start Non-responsive Maintainer procedure: https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

This package needs a new maintainer.

Comment 8 Raphael Groner 2018-04-07 18:31:39 UTC
OK Can you file the proposed ticket?

Comment 9 Vitaly Zaitsev 2018-04-08 13:05:29 UTC
> OK Can you file the proposed ticket?

https://bugzilla.redhat.com/show_bug.cgi?id=1564875

Comment 10 Fedora Update System 2018-05-12 19:18:06 UTC
psi-1.3-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-ed6650a2a0

Comment 11 Fedora Update System 2018-05-13 22:22:17 UTC
psi-1.3-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-ed6650a2a0

Comment 12 Fedora Update System 2018-05-21 14:03:35 UTC
psi-1.3-1.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.