Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510058 - 7.4 kmod weak-modules --dry-run fails for oracle user
Summary: 7.4 kmod weak-modules --dry-run fails for oracle user
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kmod
Version: 7.4
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Yauheni Kaliuta
QA Contact: Ziqian SUN (Zamir)
URL:
Whiteboard:
: 1517649 (view as bug list)
Depends On:
Blocks: 1511943
TreeView+ depends on / blocked
 
Reported: 2017-11-06 16:07 UTC by Ash Westbrook
Modified: 2018-04-10 13:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1511943 1540069 (view as bug list)
Environment:
Last Closed: 2018-04-10 13:50:24 UTC


Attachments (Terms of Use)
Sos from one of the nodes (deleted)
2017-11-06 16:07 UTC, Ash Westbrook
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0799 None None None 2018-04-10 13:51:03 UTC
Red Hat Bugzilla 1477073 None None None 2019-02-13 09:18:32 UTC

Description Ash Westbrook 2017-11-06 16:07:09 UTC
Created attachment 1348663 [details]
Sos from one of the nodes

Description of problem:

https://access.redhat.com/errata/RHBA-2017:2929 resolves the issue for 'root' user but not oracle. This causes oracle 12 RAC to fail.


[oracle@dvbcud1-1pub ~]$ acfsdriverstate supported
ACFS-9459: ADVM/ACFS is not supported on this OS version: '3.10.0-693.5.2.el7.x86_64'
ACFS-9201: Not Supported

[oracle@dvbcud1-2pub ~]$ acfsdriverstate supported
ACFS-9459: ADVM/ACFS is not supported on this OS version: '3.10.0-693.5.2.el7.x86_64'
ACFS-9201: Not Supported

[oracle@dvbcud1-1pub ~]$ acfsdriverstate supported
ACFS-9459: ADVM/ACFS is not supported on this OS version: '3.10.0-693.5.2.el7.x86_64'
ACFS-9201: Not Supported

Version-Release number of selected component (if applicable):

kmod-20-15.el7_4.4.x86_64.rpm

kernel 3.10.0-693.5.2.el7.x86_64

How reproducible:

Always

Steps to Reproduce:
1. reboot comes up clean
2. after reboot oracle RAC begins to fail

Actual results:

Fails for oracle user

Expected results:

Should succeed as it does in kmod-20-9.  

Additional info:


Reference BZs for 'root' user:

https://bugzilla.redhat.com/show_bug.cgi?id=1477073

https://bugzilla.redhat.com/show_bug.cgi?id=1489696

Comment 15 Stanislav Kozina 2017-12-11 11:32:24 UTC
*** Bug 1517649 has been marked as a duplicate of this bug. ***

Comment 26 errata-xmlrpc 2018-04-10 13:50:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0799


Note You need to log in before you can comment on or make changes to this bug.