Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1510019 - Change default versions of certain features to 3.13 from 4.0
Summary: Change default versions of certain features to 3.13 from 4.0
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: 3.13
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Shyamsundar
QA Contact:
URL:
Whiteboard:
Depends On: 1509412
Blocks: glusterfs-3.13.0
TreeView+ depends on / blocked
 
Reported: 2017-11-06 14:44 UTC by Shyamsundar
Modified: 2017-12-08 17:45 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.13.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1509412
Environment:
Last Closed: 2017-12-08 17:45:38 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Shyamsundar 2017-11-06 14:44:52 UTC
+++ This bug was initially created as a clone of Bug #1509412 +++

Description of problem:
As 3.13 has been branched at a point where the following options are available with 3.13, their corresponding minimum op-versions should now read 3.13 instead of 4.0.

- client list status
- delay-gen options

Comment 1 Worker Ant 2017-11-06 14:55:18 UTC
REVIEW: https://review.gluster.org/18674 (glusterd: Changed default op-version for some options) posted (#1) for review on release-3.13 by Shyamsundar Ranganathan

Comment 2 Worker Ant 2017-11-07 17:53:02 UTC
COMMIT: https://review.gluster.org/18674 committed in release-3.13 by  

------------- glusterd: Changed default op-version for some options

As 3.13 is branched at a point that includes the features
that are changed with this commit, their minimum supported
op-versions should also change to 3.13.

Change-Id: I7ef8eccc13a16f93939c1edbff9508d1e167c5e4
BUG: 1510019
Signed-off-by: ShyamsundarR <srangana@redhat.com>

Comment 3 Shyamsundar 2017-12-08 17:45:38 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.13.0, please open a new bug report.

glusterfs-3.13.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-December/000087.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.