Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 151 - ncurses/terminfo problem with libc5 programs
Summary: ncurses/terminfo problem with libc5 programs
Keywords:
Status: CLOSED DUPLICATE of bug 144
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libc
Version: 5.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-20 17:26 UTC by Gilbert E. Detillieux
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-11-23 12:14:30 UTC


Attachments (Terms of Use)

Description Gilbert E. Detillieux 1998-11-20 17:26:57 UTC
Starting with Red Hat 5.1, /usr/lib/terminfo has been moved
to /usr/share/terminfo, which breaks old libc5 programs that
use the old ncurses library, which still points to the old
path.  Fortunately, the fix is trivial:

ln -s ../share/terminfo /usr/lib/terminfo

Perhaps this symlink should be included in the libc5
package, or the path should be updated in the old ncurses
library included with libc5.

Comment 1 Aleksey Nogin 1998-11-21 03:32:59 UTC
I believe this bug report may be considered a duplicate for bug report
#144

Comment 2 Preston Brown 1998-11-23 12:14:59 UTC
*** This bug has been marked as a duplicate of 144 ***


Note You need to log in before you can comment on or make changes to this bug.