Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509916 - [RFE] Add vertical navigation to satellite
Summary: [RFE] Add vertical navigation to satellite
Keywords:
Status: CLOSED DUPLICATE of bug 1536504
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding
Version: Nightly
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-06 10:43 UTC by Amir
Modified: 2018-02-15 20:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-15 20:33:25 UTC


Attachments (Terms of Use)

Description Amir 2017-11-06 10:43:01 UTC
Vertical navigation was added to upstream, should added to satellite too with the correct color scheme.

Comment 1 Brad Buckingham 2018-02-15 20:33:25 UTC

*** This bug has been marked as a duplicate of bug 1536504 ***


Note You need to log in before you can comment on or make changes to this bug.