Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509875 - [abrt] [faf] evolution-data-server: g_main_context_prepare(): /usr/libexec/evolution-addressbook-factory-subprocess killed by 11
Summary: [abrt] [faf] evolution-data-server: g_main_context_prepare(): /usr/libexec/ev...
Keywords:
Status: CLOSED DUPLICATE of bug 1498975
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution-data-server
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Milan Crha
QA Contact: Desktop QE
URL: http://faf.lab.eng.brq.redhat.com/faf...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-06 09:16 UTC by Vladimir Benes
Modified: 2017-11-06 10:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-06 10:38:47 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vladimir Benes 2017-11-06 09:16:54 UTC
This bug has been created based on an anonymous crash report requested by the package maintainer.

Report URL: http://faf.lab.eng.brq.redhat.com/faf/reports/bthash/1b169a02a67205b08e27b39d6087d6b02b9da0a8/

Comment 1 Milan Crha 2017-11-06 10:38:47 UTC
Thanks for a bug report. This is related to a glib2 issue.

*** This bug has been marked as a duplicate of bug 1498975 ***


Note You need to log in before you can comment on or make changes to this bug.