Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509699 - [abrt] kactivitymanagerd: QXcbConnection::processXcbEvents(): kactivitymanagerd killed by SIGABRT
Summary: [abrt] kactivitymanagerd: QXcbConnection::processXcbEvents(): kactivitymanage...
Keywords:
Status: CLOSED DUPLICATE of bug 1347859
Alias: None
Product: Fedora
Classification: Fedora
Component: kactivitymanagerd
Version: 27
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Vrátil
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:89b1c207601eae60d69d158ee2f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-05 19:28 UTC by Vedran Miletić
Modified: 2018-01-18 20:55 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-05 19:30:05 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: cgroup (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: core_backtrace (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: cpuinfo (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: dso_list (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: environ (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: limits (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: maps (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: open_fds (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: proc_pid_status (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details
File: var_log_messages (deleted)
2017-11-05 19:28 UTC, Vedran Miletić
no flags Details

Description Vedran Miletić 2017-11-05 19:28:01 UTC
Version-Release number of selected component:
kactivitymanagerd-5.10.5-1.fc27

Additional info:
reporter:       libreport-2.9.2
backtrace_rating: 4
cmdline:        /usr/bin/kactivitymanagerd start-daemon
crash_function: QXcbConnection::processXcbEvents
executable:     /usr/bin/kactivitymanagerd
journald_cursor: s=c6ae70c73a964d2db303066ee9fe30c0;i=11c4;b=bd5368af6b14403faab3dc713cca9587;m=36976425b;t=55d4145123faa;x=5676b250da3c4e1f
kernel:         4.13.9-300.fc27.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Potential duplicate: bug 1329330

Comment 1 Vedran Miletić 2017-11-05 19:28:07 UTC
Created attachment 1348272 [details]
File: backtrace

Comment 2 Vedran Miletić 2017-11-05 19:28:10 UTC
Created attachment 1348273 [details]
File: cgroup

Comment 3 Vedran Miletić 2017-11-05 19:28:12 UTC
Created attachment 1348274 [details]
File: core_backtrace

Comment 4 Vedran Miletić 2017-11-05 19:28:13 UTC
Created attachment 1348275 [details]
File: cpuinfo

Comment 5 Vedran Miletić 2017-11-05 19:28:15 UTC
Created attachment 1348276 [details]
File: dso_list

Comment 6 Vedran Miletić 2017-11-05 19:28:17 UTC
Created attachment 1348277 [details]
File: environ

Comment 7 Vedran Miletić 2017-11-05 19:28:18 UTC
Created attachment 1348278 [details]
File: limits

Comment 8 Vedran Miletić 2017-11-05 19:28:20 UTC
Created attachment 1348279 [details]
File: maps

Comment 9 Vedran Miletić 2017-11-05 19:28:22 UTC
Created attachment 1348280 [details]
File: open_fds

Comment 10 Vedran Miletić 2017-11-05 19:28:23 UTC
Created attachment 1348281 [details]
File: proc_pid_status

Comment 11 Vedran Miletić 2017-11-05 19:28:25 UTC
Created attachment 1348282 [details]
File: var_log_messages

Comment 12 Vedran Miletić 2017-11-05 19:30:05 UTC

*** This bug has been marked as a duplicate of bug 1347859 ***

Comment 13 Ryan 2017-11-21 14:18:50 UTC
*** Bug 1515875 has been marked as a duplicate of this bug. ***

Comment 14 clz71079 2017-11-22 01:01:53 UTC
*** Bug 1516080 has been marked as a duplicate of this bug. ***

Comment 15 qksita 2017-12-04 04:11:18 UTC
*** Bug 1520219 has been marked as a duplicate of this bug. ***

Comment 16 Tyler Watson 2017-12-05 01:02:42 UTC
*** Bug 1520699 has been marked as a duplicate of this bug. ***

Comment 17 Ryan 2017-12-05 09:57:05 UTC
*** Bug 1520847 has been marked as a duplicate of this bug. ***

Comment 18 Valentin Kulesh 2017-12-09 01:04:19 UTC
*** Bug 1523911 has been marked as a duplicate of this bug. ***

Comment 19 Jack Ash 2017-12-09 15:43:19 UTC
*** Bug 1524045 has been marked as a duplicate of this bug. ***

Comment 20 stmatthieu 2017-12-13 07:34:37 UTC
*** Bug 1525358 has been marked as a duplicate of this bug. ***

Comment 21 Graham Harris 2017-12-13 13:36:35 UTC
*** Bug 1525519 has been marked as a duplicate of this bug. ***

Comment 22 Tim Sinthofen 2017-12-22 09:32:32 UTC
*** Bug 1528581 has been marked as a duplicate of this bug. ***

Comment 23 Panagiotis (Peter) A. Vretanos 2017-12-24 02:26:00 UTC
*** Bug 1528782 has been marked as a duplicate of this bug. ***

Comment 24 Nick Norman 2017-12-27 17:21:30 UTC
*** Bug 1529342 has been marked as a duplicate of this bug. ***

Comment 25 VicGr1 2017-12-28 06:56:22 UTC
*** Bug 1529446 has been marked as a duplicate of this bug. ***

Comment 26 Sudhir Khanger 2017-12-31 15:33:07 UTC
*** Bug 1529973 has been marked as a duplicate of this bug. ***

Comment 27 stmatthieu 2018-01-01 16:46:55 UTC
*** Bug 1530058 has been marked as a duplicate of this bug. ***

Comment 28 AldeaSilvarahawk 2018-01-11 04:49:54 UTC
*** Bug 1533325 has been marked as a duplicate of this bug. ***

Comment 29 ssabchew 2018-01-18 08:21:13 UTC
*** Bug 1535884 has been marked as a duplicate of this bug. ***

Comment 30 Evgeny 2018-01-18 20:55:57 UTC
*** Bug 1536196 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.