Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509688 - No sound in KDE Plasma, Fedora 27 Beta
Summary: No sound in KDE Plasma, Fedora 27 Beta
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-05 17:53 UTC by Jeffrey Joshua Rollin
Modified: 2017-12-14 15:05 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-05 18:50:02 UTC


Attachments (Terms of Use)
dmesg of the machine this problem was encountered. (deleted)
2017-11-05 17:53 UTC, Jeffrey Joshua Rollin
no flags Details

Description Jeffrey Joshua Rollin 2017-11-05 17:53:25 UTC
Created attachment 1348222 [details]
dmesg of the machine this problem was encountered.

Description of problem:

No sound or audio devices available in KDE Plasma


Version-Release number of selected component (if applicable):

Pulseaudio 11.1=rebootstrapped

How reproducible:

On login to KDE Plasma, no sound is available


Steps to Reproduce:
1. Login to KDE Plasma
2. Attempt to increase volume or play a sound (such as effects or Youtube videos).
3.

Actual results:

No sound. Pulseaudio status bar control reports "No output or input devices found."


Expected results:

Being able to change volume, play sound.

Additional info:

Comment 1 Jeffrey Joshua Rollin 2017-11-05 18:50:02 UTC
Turns out an update and a reboot fixed it.

Comment 2 Ayan Hore 2017-11-22 18:28:00 UTC
I am now facing the same in Fedora 27. I don't hear any sound.
Please advise.


Note You need to log in before you can comment on or make changes to this bug.