Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509651 - Can't get to Tasks view get 500 Internal Server Error
Summary: Can't get to Tasks view get 500 Internal Server Error
Keywords:
Status: CLOSED DUPLICATE of bug 1509141
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-05 12:58 UTC by brahmani
Modified: 2017-11-06 01:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-06 01:10:44 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
tasks error (deleted)
2017-11-05 12:58 UTC, brahmani
no flags Details

Description brahmani 2017-11-05 12:58:20 UTC
Created attachment 1348119 [details]
tasks error

Description of problem:
When trying to navigate to Tasks view get Server Error :
URL /miq_task/report_data
Status 500 Internal Server Error

doesn't get any tasks status

Version-Release number of selected component (if applicable):
5.9.0.5.20171102023815_209f732


How reproducible:
Always

Steps to Reproduce:
1.from EVM --> chose Tasks
2.
3.

Actual results:
get error popup message 

Expected results:
get tasks state view page

Additional info:

Comment 2 Dave Johnson 2017-11-06 01:10:44 UTC

*** This bug has been marked as a duplicate of bug 1509141 ***


Note You need to log in before you can comment on or make changes to this bug.