Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509646 - [UI] - Mouse cursor icon is always 'wait' spinner
Summary: [UI] - Mouse cursor icon is always 'wait' spinner
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ovirt-4.2.0
: ---
Assignee: Alexander Wels
QA Contact: Petr Matyáš
URL:
Whiteboard:
: 1510271 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-05 12:20 UTC by Idan Shaby
Modified: 2017-12-20 10:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 10:43:44 UTC
oVirt Team: UX
rule-engine: ovirt-4.2+
rule-engine: blocker+


Attachments (Terms of Use)
Busy webadmin (deleted)
2017-11-05 12:20 UTC, Idan Shaby
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 83659 master MERGED webadmin: wait cursor 2017-11-06 16:51:49 UTC

Description Idan Shaby 2017-11-05 12:20:50 UTC
Created attachment 1348107 [details]
Busy webadmin

Description of problem:
Webadmin's cursor seems constantly busy, see screencast attached.

Version-Release number of selected component (if applicable):
9dbe6bb719a7f9388bedd1cbb53b2ee8ff838e92

How reproducible:
100%

Steps to Reproduce:
1. Log into the admin's portal.
2. Note the spinning cursor.

Comment 1 Red Hat Bugzilla Rules Engine 2017-11-06 07:34:22 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 2 Greg Sheremeta 2017-11-07 17:13:03 UTC
*** Bug 1510271 has been marked as a duplicate of this bug. ***

Comment 3 Petr Matyáš 2017-11-14 15:44:27 UTC
Verified on ovirt-engine-4.2.0-0.0.master.20171113223918.git25568c3.el7.centos.noarch

Comment 4 Sandro Bonazzola 2017-12-20 10:43:44 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.