Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509591 - Impossible to save Dialog with New Dialog Editor
Summary: Impossible to save Dialog with New Dialog Editor
Keywords:
Status: CLOSED DUPLICATE of bug 1509403
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-04 23:35 UTC by Loic Avenel
Modified: 2017-11-06 01:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-06 01:06:59 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Loic Avenel 2017-11-04 23:35:03 UTC
Description of problem: Impossible to save Dialog with New Dialog Editor


Version-Release number of selected component (if applicable): 5.9.0.5.20171102023815_209f732


How reproducible: Always


Steps to Reproduce:
1. Create a new dialog with all required fiels: 1 Tag + 1 Box + 1 Element in the box
2. Save button is always grey 
3.

Actual results: Impossible to save a dialog


Expected results: Dialog saved


Additional info: Nothing on the screen is telling us what is missing..

Comment 2 Dave Johnson 2017-11-06 01:06:59 UTC

*** This bug has been marked as a duplicate of bug 1509403 ***


Note You need to log in before you can comment on or make changes to this bug.