Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509545 - Facebook sends in paralysis Firefox
Summary: Facebook sends in paralysis Firefox
Keywords:
Status: CLOSED DUPLICATE of bug 1508665
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-04 13:55 UTC by xzj8b3
Modified: 2017-11-06 07:23 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-06 07:23:04 UTC


Attachments (Terms of Use)

Description xzj8b3 2017-11-04 13:55:06 UTC
Facebook sends in  paralysis Firefox that loses its responsiveness and is blocked by reaching high temperatures

But how is the browser tested????

Comment 1 Martin Stransky 2017-11-06 07:23:04 UTC

*** This bug has been marked as a duplicate of bug 1508665 ***


Note You need to log in before you can comment on or make changes to this bug.