Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509430 - Help menu shows ManageIQ.org by default for the support website
Summary: Help menu shows ManageIQ.org by default for the support website
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: GA
: 5.10.0
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
: 1499753 1500148 1509023 (view as bug list)
Depends On:
Blocks: 1510514
TreeView+ depends on / blocked
 
Reported: 2017-11-03 18:22 UTC by Dávid Halász
Modified: 2018-06-21 20:20 UTC (History)
7 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1510514 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:20:23 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dávid Halász 2017-11-03 18:22:51 UTC
Created attachment 1347515 [details]
screenshot

Description of problem:
When opening the help menu or the editor, the default title for the support website is ManageIQ.org

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to Configuration
2. Select the Region tree node
3. Select the "Help Menu" tab

Actual results:
ManageIQ.org

Expected results:
Red Hat Customer Portal

Additional info:

Comment 3 CFME Bot 2017-11-07 10:03:35 UTC
New commit detected on ManageIQ/manageiq-ui-classic/master:
https://github.com/ManageIQ/manageiq-ui-classic/commit/4831ed3bbea16d12df489188ae0fd898ec7e6490

commit 4831ed3bbea16d12df489188ae0fd898ec7e6490
Author:     Dávid Halász <dhalasz@redhat.com>
AuthorDate: Fri Nov 3 19:21:28 2017 +0100
Commit:     Dávid Halász <dhalasz@redhat.com>
CommitDate: Fri Nov 3 19:21:28 2017 +0100

    Use the `product.support_website_text` for the second help menu item
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1509430

 app/presenters/menu/default_menu.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comment 5 Dávid Halász 2017-11-09 19:15:39 UTC
*** Bug 1509023 has been marked as a duplicate of this bug. ***

Comment 6 Dávid Halász 2017-12-11 17:22:33 UTC
*** Bug 1499753 has been marked as a duplicate of this bug. ***

Comment 7 Dávid Halász 2017-12-14 16:11:36 UTC
*** Bug 1500148 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.