Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1509403 - Unable to create customize dialogs
Summary: Unable to create customize dialogs
Keywords:
Status: CLOSED DUPLICATE of bug 1509233
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Roman Blanco
QA Contact: Shveta
URL:
Whiteboard:
: 1509591 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-03 17:23 UTC by Aziza Karol
Modified: 2017-11-06 01:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-06 01:12:23 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
snapshot (deleted)
2017-11-03 17:23 UTC, Aziza Karol
no flags Details

Description Aziza Karol 2017-11-03 17:23:53 UTC
Created attachment 1347478 [details]
snapshot

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.5

How reproducible:
100%

Steps to Reproduce:
1.Navigate to Automation->Automate->Customization
2.From configuration->add a new dialog
3.Add and element and try to save the dialog

Actual results:
Save button remains disabled.see attached screenshot

Expected results:
Should be able create customize dialogs.

Additional info:

Comment 2 Dave Johnson 2017-11-06 01:06:59 UTC
*** Bug 1509591 has been marked as a duplicate of this bug. ***

Comment 3 Dave Johnson 2017-11-06 01:12:23 UTC

*** This bug has been marked as a duplicate of bug 1509233 ***


Note You need to log in before you can comment on or make changes to this bug.