Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1508389 (glusterfs-3.10.8) - GlusterFS 3.10.8 tracker
Summary: GlusterFS 3.10.8 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.10.8
Product: GlusterFS
Classification: Community
Component: core
Version: 3.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1517682
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-01 11:18 UTC by Shyamsundar
Modified: 2017-12-08 16:46 UTC (History)
4 users (show)

Fixed In Version: glusterfs-3.10.8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-08 16:46:32 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Shyamsundar 2017-11-01 11:18:00 UTC
Tracker for the next release of 3.10 (i.e 3.10.8)

Comment 1 Worker Ant 2017-11-30 14:47:40 UTC
REVIEW: https://review.gluster.org/18906 (doc: Added release-notes for 3.10.8) posted (#1) for review on release-3.10 by Shyamsundar Ranganathan

Comment 2 Worker Ant 2017-11-30 15:06:33 UTC
COMMIT: https://review.gluster.org/18906 committed in release-3.10 by \"Shyamsundar Ranganathan\" <srangana@redhat.com> with a commit message- doc: Added release-notes for 3.10.8

Change-Id: I954c90442a017a0bec56bfa7a2a1adf7e8ec3ee2
BUG: 1508389
Signed-off-by: ShyamsundarR <srangana@redhat.com>

Comment 3 Shyamsundar 2017-12-08 16:46:32 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.10.8, please open a new bug report.

glusterfs-3.10.8 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-December/000086.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.