Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1503291 - Icon is missing on keypair Tile and Grid View page.
Summary: Icon is missing on keypair Tile and Grid View page.
Keywords:
Status: CLOSED DUPLICATE of bug 1514102
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.9.0
Assignee: Martin Hradil
QA Contact: Anurag
URL:
Whiteboard: ui:key_pair
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-17 19:07 UTC by Anurag
Modified: 2017-12-08 15:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-08 15:08:23 UTC
Category: Bug
Cloudforms Team: CFME Core
ansinha: automate_bug-


Attachments (Terms of Use)
No Icon present on Tile view Page. (deleted)
2017-10-17 19:07 UTC, Anurag
no flags Details

Description Anurag 2017-10-17 19:07:12 UTC
Created attachment 1339854 [details]
No Icon present on Tile view Page.

Description of problem:
When we switch to Tile and Grid view we see the icon is missing.

Version-Release number of selected component (if applicable):

Version 5.9.0.2.20171010190026_0413a06 

How reproducible:
100%


Steps to Reproduce:
1.Add a Keypair
2.Go to Compute-->Cloud-->Keypair
3.Switch to Tile or Grid View

Actual results:
No icon is displayed.

Expected results:
Icon should be displayed.

Additional info:

Comment 1 Chris Pelland 2017-12-08 15:08:23 UTC

*** This bug has been marked as a duplicate of bug 1514102 ***


Note You need to log in before you can comment on or make changes to this bug.