Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1499692 - long loading times of the self service portal dialogs [NEEDINFO]
Summary: long loading times of the self service portal dialogs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.8.0
Hardware: All
OS: All
urgent
urgent
Target Milestone: GA
: 5.10.0
Assignee: Chris Hale
QA Contact: Shveta
URL:
Whiteboard:
Depends On:
Blocks: 1525091 1525092
TreeView+ depends on / blocked
 
Reported: 2017-10-09 09:14 UTC by Felix Dewaleyne
Modified: 2018-06-21 20:29 UTC (History)
15 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1525091 1525092 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:29:35 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:
mfeifer: needinfo? (smallamp)


Attachments (Terms of Use)

Description Felix Dewaleyne 2017-10-09 09:14:52 UTC
Description of problem:
the self service portal dialogs take more than 12 seconds to load with no indication of loading being in progress

Version-Release number of selected component (if applicable):
5.8.1.5

How reproducible:
can be reproduced in the two environments of the customer

Steps to Reproduce:
1.create a dialog
2.log in the self-service portal
3.access the dialog

Actual results:
the load times to the dialog are over 12 seconds with no indication anything happened

Expected results:
the dialog loads instantly or there is indication that the dialog is loading

Additional info:
the two environments are in Azure, one dev (2 instances 1 webui/worker and 1 database) and one production (1 webui, 2 workers, 1 database).

Comment 20 Chris Kacerguis 2017-11-07 15:21:25 UTC
*** Bug 1510469 has been marked as a duplicate of this bug. ***

Comment 55 Allen W 2017-12-12 14:46:15 UTC
This made it in!

Comment 58 Sudhir Mallamprabhakara 2018-01-29 18:22:03 UTC
Felix,

Server is unreachable at http://nodens.usersys.redhat.com/cases/01941777/dialog_export_20171003_153633.yml.

Can you please start the server for QE in order to effectively validate this bz when it becomes ready for QA.

Thank You
- Sudhir


Note You need to log in before you can comment on or make changes to this bug.