Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 149643 - elfutils-libelf-devel require to build from srpms.
Summary: elfutils-libelf-devel require to build from srpms.
Keywords:
Status: CLOSED DUPLICATE of bug 155221
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: 3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-24 20:01 UTC by Remi COLLET
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-19 07:57:02 UTC


Attachments (Terms of Use)

Description Remi COLLET 2005-02-24 20:01:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050113 Fedora/1.7.5-3

Description of problem:
I've try to build php-5.0.3-2 from rawhide on FC3.

There is no dependencies on "elfutils-libelf-devel" which is require
(configure failed in snmp test).

Installing it make the build possible, so i think a "BuildRequires:"
should be inserted for it in the spec file.



Version-Release number of selected component (if applicable):
php-5.0.3-2 (from rawhide)

How reproducible:
Always

Steps to Reproduce:
1. rpm -e elfutils-libelf-devel
2. rpmbuild --rebuild  php-5.0.3-2.src.rpm
    

Actual Results:  Configure failed.

Additional info:

yum install elfutils-libelf-devel
rpmbuild --rebuild  php-5.0.3-2.src.rpm

Success.

Comment 1 Ignacio Vazquez-Abrams 2005-04-15 20:15:40 UTC
I've seen plenty of CVS commits against PHP as of late (currently at
php-5.0.4-6), but none of them concerns this bug that would take about 15
seconds to fix. Any ETA at all?

Also, the version should be changed to devel since it's a Rawhide package that
has the bug.

Comment 2 Joe Orton 2005-04-19 07:57:02 UTC
Because it's a net-snmp bug.

*** This bug has been marked as a duplicate of 155221 ***


Note You need to log in before you can comment on or make changes to this bug.