Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1492274 - [PRD][RFE]Playbook Execution Control Req
Summary: [PRD][RFE]Playbook Execution Control Req
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: MVP
: 5.9.0
Assignee: Greg McCullough
QA Contact: Kedar Kulkarni
URL:
Whiteboard:
: 1459735 (view as bug list)
Depends On: 1506796
Blocks: 1479407 1490929 1515176
TreeView+ depends on / blocked
 
Reported: 2017-09-16 01:09 UTC by John Hardy
Modified: 2018-03-06 15:25 UTC (History)
10 users (show)

Fixed In Version: 5.9.0.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-06 15:25:02 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Dave Johnson 2017-09-16 01:44:47 UTC
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set it to Low/Low.

Comment 3 Dave Johnson 2017-10-06 02:21:37 UTC
Proposing blocker flag for MVP marked (in target_milestone) feature

Comment 5 Dmitry Misharov 2017-10-30 07:23:11 UTC
Verified in 5.9.0.3. Max TTL works as expected.

Comment 6 Dmitry Misharov 2017-11-01 13:16:08 UTC
*** Bug 1459735 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.